Help with jQuery Yottie

Helping customers fix the most common issues with jQuery version of the YouTube plugin Yottie. If you haven’t found the answer you need in these articles, please, contact the Support Center.

How to get YouTube API key

Starting with version 2.3.2 of Yottie, it is now required to get an independent YouTube Api quota to work with Yottie. This article will explain how to get it and how to use it in your plugin. 1. Create Project First, you need to go to the Google APIs page to create a new project.

Yottie Browser support

Yottie is supported by a variety of modern browsers. The exact ones are listed below: Google Chrome 49+; Firefox 47+; Safari 9+; Edge 13+; IE 11.

Have more questions?