“No valid plugins” Yottie WordPress plugin installation error

We realize how frustrating and troublesome the installation of a new software can be. We try to keep the user effort to a minimum during the installation of our plugins and apps, however, even with this approach sometimes there are difficulties. For instance, when people install Yottie WordPress plugin, they sometimes get this error message:

The package could not be installed. No valid plugins were found.

This error looks big, but the good news is that it is not. It occurs when you’re installing not the plugin zip as such, but the whole product zip, with the plugin, docs and the changelog. Don’t do that! Instead, get the plugin installer zip. You can do it in two ways, and here’s how:

  1. First, you need to unpack the full product zip.add picture here

    The zip contains different files, the folder with the plugin itself, and the plugin installer zip that you have to upload to WordPress, as you can see from the picture. When installing Yottie, you’ll need elfsight-yottie.zip.

  2. The second way is to go to https://codecanyon.net/downloads (log in if necessary), select Yottie, click Download button, and then select Installable WordPress file only. After that you can use the downloaded zip to install Yottie plugin to your WordPress website! Have a great user experience with Yottie and enjoy the flexible and wide functionality that it offers!

    As you can see, this was easy! However, if any questions still remain, open a ticket at our Support Center, and our Support Team will be happy to help you!